Issue with "Generate PIN" Email Notification

Incident Report for m102

Resolved

This incident has been resolved
Posted May 19, 2025 - 15:52 UTC

Monitoring

A fix has been implemented, and we are currently monitoring the system to ensure continued stability.
Thank you for your patience and understanding as we worked to resolve the issue. We will provide further updates if necessary
Posted May 18, 2025 - 04:52 UTC

Investigating

We are currently experiencing an issue where the "Generate PIN" feature does not trigger the expected email containing the PIN information. Our team is actively working to resolve the issue. Thank you for your patience and understanding. We will share further updates as they become available.
Posted May 17, 2025 - 14:55 UTC