Issues with displaying Usage Summary

Incident Report for m102

Monitoring

The issue affecting the display of the usage summary for subscriptions has been resolved, and the usage summary is now displaying correctly. Our team is actively monitoring the system to ensure stability. We appreciate your patience and will provide further updates if necessary
Posted Apr 02, 2025 - 14:21 UTC

Investigating

We are currently experiencing an issue with the display of the usage summary for subscriptions. Our team is actively investigating the root cause and working towards a resolution as quickly as possible. We appreciate your patience and will provide updates as soon as more information becomes available.
Posted Apr 02, 2025 - 11:51 UTC
This incident affects: Usage & Metering (West Europe).